Ben Nadel at cf.Objective() 2010 (Minneapolis, MN) with:
( photo link )
Posted on May 22, 2008 at 3:29 PM
Your code is littered with magic numbers and non-descript variable names, and is absolutely overkilled with comments. Quality code shouldn't need nearly so many comments. It should be self-explanatory.... read more »
Ben Nadel © 2014.
All content is the property of Ben Nadel and BenNadel.com